Plugin Errors

You are currently browsing
the website for symfony 1

Visit the Symfony2 website


« Back to the Plugins Home

Signin


Forgot your password?
Create an account

Tools

Stats

advanced search

This page list all the errors encountered by the bot when the old trac information were migrated to this application.

dbFusionChartPlugin-0.0.1.2.tgzThe package.xml version "0.0.1" does not match the version of the archive file "0.0.1.2".
dbFusionChartPlugin-0.0.2.2.tgzThe package.xml version "0.0.2" does not match the version of the archive file "0.0.2.2".
dbFusionChartPlugin-0.0.2.tgzThe plugin does not have a package.xml file.
dgDojoPlugin-0.1.0.tgzThe package.xml version "" does not match the version of the archive file "0.1.0".
sfAdvancedAdminGeneratorPlugin-0.1.5.tgzThe plugin does not have a package.xml file.
sfAjaxUploaderPlugin-0.2.1.tgzNon compliant license "GPL license".
sfAjaxWebDebugPlugin-0.1.0.tgzNon compliant license "GPL license".
sfAjaxWebDebugPlugin-0.2.0.tgzNon compliant license "GPL license".
sfAjaxWebDebugPlugin-0.2.1.tgzNon compliant license "GPL license".
sfAmazonECSPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfAmazonECSPlugin-1.0.0.tgzThe package.xml version "" does not match the version of the archive file "1.0.0".
sfAmChartsPlugin-1.0.1.tgzNon compliant license "GPL license".
sfAuthorizeNetPlugin-1.0.0.tgzThe package.xml name "sfAuthorizeNet" does not match the name of the archive file "sfAuthorizeNetPlugin".
sfAuthorizeNetPlugin-1.0.1.tgzThe package.xml name "sfAuthorizeNet" does not match the name of the archive file "sfAuthorizeNetPlugin".
sfBBCodeParserPlugin-0.2.1.tgzThe plugin does not have a package.xml file.
sfBreadNavPlugin-1.0.7.2.tgzThe package.xml version "1.0.7" does not match the version of the archive file "1.0.7.2".
sfBreadNavPlugin-1.0.8.2.tgzThe package.xml version "1.0.8" does not match the version of the archive file "1.0.8.2".
sfCaptchaGDPlugin-1.0.0.2.tgzThe package.xml version "1.0.0" does not match the version of the archive file "1.0.0.2".
sfCaptchaPlugin-1.0.2.tgzThe plugin does not have a package.xml file.
sfCollapsibleContentPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfCommissionJunctionPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfCommissionJunctionPlugin-1.0.0.tgzThe package.xml version "" does not match the version of the archive file "1.0.0".
sfContactFormPlugin-0.1.0.tgzNon compliant license "GPL license".
sfContactFormPlugin-0.1.1.tgzNon compliant license "GPL license".
sfContactFormPlugin-0.2.0.tgzNon compliant license "GPL license".
sfContactFormPlugin-0.2.1.tgzNon compliant license "GPL license".
sfContactFormPlugin-0.2.2.tgzNon compliant license "GPL license".
sfContactGrabberPlugin-1.1.0.tgzNon compliant license "GNU license".
sfContentGetterPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfCryptographpPlugin-1.0.0.tgzNon compliant license "CeCILL license".
sfCryptographpPlugin-1.1.0.tgzNon compliant license "CeCILL license".
sfCssTabsPlugin-0.0.4.tgzNon compliant license "GPL v3 license".
sfDataGridPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfDocTestPlugin-0.0.1.tgzThe plugin does not have a package.xml file.
sfDocTestPlugin-0.0.2.tgzThe plugin does not have a package.xml file.
sfFaqPlugin-1.0.1.tgzThe plugin does not have a package.xml file.
sfFaqPlugin-1.1.2.tgzThe plugin does not have a package.xml file.
sfFaqPlugin-1.1.tgzThe plugin does not have a package.xml file.
sfFormBuilderPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfFormValidationPlugin-0.2.0.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.1.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.2.1.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.3.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.4.1.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.4.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.5.1.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.0.5.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.1.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.2.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.3.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.4.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.5.tgzNon compliant license "GPL license".
sfFormValidationPlugin-1.1.tgzNon compliant license "GPL license".
sfIconPlugin-0.1.0.tgzNon compliant license "GPL license".
sfISBNPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfISBNPlugin-1.0.0.tgzThe package.xml version "" does not match the version of the archive file "1.0.0".
sfLightboxPlugin-1.1.0b.2.tgzThe archive "sfLightboxPlugin-1.1.0b.2.tgz" does not follow PEAR conventions
sfLightboxPlugin-1.1.0b.3.tgzThe archive "sfLightboxPlugin-1.1.0b.3.tgz" does not follow PEAR conventions
sfLightboxPlugin-1.1.0b.4.tgzThe archive "sfLightboxPlugin-1.1.0b.4.tgz" does not follow PEAR conventions
sfLightboxPlugin-1.1.0b.5.tgzThe archive "sfLightboxPlugin-1.1.0b.5.tgz" does not follow PEAR conventions
sfLightboxPlugin-1.1.0b.6.tgzThe archive "sfLightboxPlugin-1.1.0b.6.tgz" does not follow PEAR conventions
sfLightboxPlugin-1.1.0b.tgzThe archive "sfLightboxPlugin-1.1.0b.tgz" does not follow PEAR conventions
sfPageFlowPlugin-0.0.1.tgzThe plugin does not have a package.xml file.
sfPageFlowPlugin-0.0.2.tgzThe plugin does not have a package.xml file.
sfPhotoGalleryPlugin-0.1.0.tgzNon compliant license "GPL license".
sfPhotoGalleryPlugin-0.1.1.tgzNon compliant license "GPL license".
sfPhotoGalleryPlugin-0.1.2.tgzNon compliant license "GPL license".
sfPhotoGalleryPlugin-0.1.3.tgzNon compliant license "GPL license".
sfPhotoGalleryPlugin-0.1.4.tgzNon compliant license "GPL license".
sfPluginManagerPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfPrinterFriendlyPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfPropel13Plugin-0.8.0.tgzThe plugin does not have a package.xml file.
sfPropelActAsPolymorphicBehaviorPlugin-0.0.1.tgzThe plugin does not have a package.xml file.
sfPropelSqlDiffPlugin-0.1.0.tgzThe package.xml version "" does not match the version of the archive file "0.1.0".
sfPropelSqlDiffPlugin-0.1.1.tgzThe package.xml version "" does not match the version of the archive file "0.1.1".
sfPropelSqlDiffPlugin-0.1.3.2.tgzThe package.xml version "0.1.3" does not match the version of the archive file "0.1.3.2".
sfQuickbooksExportInvoicePlugin-1.0.0.tgzThe package.xml name "sfQuickbooksExportInvoice" does not match the name of the archive file "sfQuickbooksExportInvoicePlugin".
sfQuickbooksExportInvoicePlugin-1.0.1.tgzThe package.xml name "sfQuickbooksExportInvoice" does not match the name of the archive file "sfQuickbooksExportInvoicePlugin".
sfRequestHistoryPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfSampleDataGeneratorPlugin-0.0.1.tgzThe plugin does not have a package.xml file.
sfShortcutsPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfSimpleNewsPlugin-0.1.0.tgzNon compliant license "GPL license".
sfSimpleNewsPlugin-0.1.1.tgzNon compliant license "GPL license".
sfSmiliesPlugin-1.0.0.tgzNon compliant license "GPL license".
sfSmiliesPlugin-1.1.0.tgzNon compliant license "GPLv2".
sfSphinxPlugin-0.0.1.tgzNon compliant license "GPL".
sfSubversionPlugin-0.0.1.tgzThe plugin does not have a package.xml file.
sfTabbedContentPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfTagtoolsPlugin-0.1.0.tgzThe plugin does not have a package.xml file.
sfTagtoolsPlugin-0.2.0.tgzThe plugin does not have a package.xml file.
sfTexyPlugin-0.1.0.tgzNon compliant license "Gnu/GPL2 License".
sfThreeColumnLayoutHelperPlugin-0.0.1.tgzThe package.xml version "" does not match the version of the archive file "0.0.1".
sfVersioningPlugin-0.1.0.tgzNon compliant license "GPL license".
sfWSDLPlugin-1.0.0.tgzThe package.xml version "" does not match the version of the archive file "1.0.0".
spyFormBuilderInterfacePlugin-1.0.1213116840.tgzNon compliant license "Spyrit copyright".
spyFormBuilderInterfacePlugin-1.0.1213188187.tgzNon compliant license "Spyrit copyright".
woCrossAppLinkPlugin-1.0.0.tgzNon compliant license "GNU GPL v3+".