i18nTranslatePlugin - 0.1.0

i18n translate plugin

You are currently browsing
the website for symfony 1

Visit the Symfony2 website


« Back to the Plugins Home

Signin


Forgot your password?
Create an account

Tools

Stats

advanced search
Information Readme Releases Changelog Contribute
Show source | Show as Markdown

i18nTranslate plugin

The i18nTranslatePlugin attempts to translate your words and sentences using Google Language Api.

Installation

  • Install the plugin ( Symfony 1.1 or above required )

    ./symfony plugin:install i18nTranslatePlugin
    

Usage

    ./symfony i18n:translate frontend en it