sfJqueryReloadedPlugin - 1.4.2

sfJqueryReloadedPlugin offers helpers that integrate the jQuery Javascript framework.

You are currently browsing
the website for symfony 1

Visit the Symfony2 website


« Back to the Plugins Home

Signin


Forgot your password?
Create an account

Tools

Stats

advanced search
Information Readme Releases Changelog Contribute

Changelog for release 1.4.2 - 06/08/2010

  • johnnyoffline: upgraded to latest jQuery-1.3.x compatible version of jQuery UI plugin. We'll upgarde to jQuery 1.4.x when certain incompatibilities are definitely gone

Other releases

Release 1.4.3 - 06/08/2010

  • boutell: corrected API version number in packaging, no code changes

Release 1.4.2 - 06/08/2010

  • johnnyoffline: upgraded to latest jQuery-1.3.x compatible version of jQuery UI plugin. We'll upgarde to jQuery 1.4.x when certain incompatibilities are definitely gone

Release 1.4.1 - 09/07/2010

  • arnlukas: Updated channel to plugins.symfony-project.org in package.xml file
  • arnlukas: Added requiriments for Symfony version in package.xml file

Release 1.4.0 - 15/12/2009

  • boutell: Symfony 1.3 and 1.4 compatibility confirmed
    • boutell: updated versions of several plugins
      • boutell: jq prefix on all global variables
      • hlecorche: csrf protection
      • johnnyoffline: updated autocomplete plugin
      • jq_link_to_function is now native to the plugin and contains the "confirm breaks in IE" fix
      • b_adele: implemented jq_inputauto_complete_tag
      • boutell: fixed more bugs in sf_jquery_web_dir handling, made it consistent with everybody else's packages once and for all, documented it
      • boutell: stray PHP comment in JS code that broke IE removed
      • boutell: bundled UI js is latest version, supporting chrome is included
      • jQuery updated to 1.3.2
      • jQuery UI is version 1.7.2
      • A single UI plugin, with backwards compatibility support for loading it as 'sortable'
      • Cleanup to use json_encode in more cases
      • jq_add_plugins_by_name supersedes sf_add_plugin (kept but deprecated)
      • Documentation of how to use jq_add_plugins_by_name when you need a plugin at the layout.php level, where it's too late to autoload it
      • sortable consults settings.yml properly for its version
      • settings.yml has correct version for sortable
      • Some small documentation updates

Release 1.2.4 - 15/04/2009

  • b_adele: implemented jq_inputauto_complete_tag
    • boutell: fixed more bugs in sf_jquery_web_dir handling, made it consistent with everybody else's packages once and for all, documented it

Release 1.2.3 - 10/03/2009

  • boutell: upgraded to jQuery 1.3.x
  • boutell: ui.sortable for jq_sortable_element
  • boutell: fixed bugs in directory handling options in settings.yml
  • boutell: fixed bug in plugin loader
  • boutell: implemented jq_sortable element
  • boutell: fixed incorrect and undesired quoting of 'with' parameter to jq_remote_function (thanks to JoeZ99)

Release 1.2.2 - 23/10/2008

Not available

Release 1.1.6 - 23/10/2008

Not available

Release 1.1.5 - 22/10/2008

Not available

Release 1.1.4 - 22/10/2008

Not available

Release 1.0.6 - 23/10/2008

Not available

Release 1.0.5 - 22/10/2008

Not available

Release 1.0.4 - 22/10/2008

Not available